Aviso de seguridad de Debian

DSA-4823-1 influxdb -- actualización de seguridad

Fecha del informe:
1 de ene de 2021
Paquetes afectados:
influxdb
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-20933.
Información adicional:

Se descubrió que una validación incorrecta de tokens JWT en InfluxDB —una base de datos para series temporales, métricas y analíticas— podría dar lugar a elusión de autenticación.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.6.4-1+deb10u1.

Le recomendamos que actualice los paquetes de influxdb.

Para información detallada sobre el estado de seguridad de influxdb, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/influxdb