Bulletin d'alerte Debian

DSA-4823-1 influxdb -- Mise à jour de sécurité

Date du rapport :
1er janvier 2021
Paquets concernés :
influxdb
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-20933.
Plus de précisions :

Une validation incorrecte de jetons JWT dans InfluxDB, une base de données de métriques et d'analyses de séries temporelles, pourrait avoir pour conséquence un contournement d'authentification.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1.6.4-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets influxdb.

Pour disposer d'un état détaillé sur la sécurité de influxdb, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/influxdb.