Рекомендация Debian по безопасности

DSA-4823-1 influxdb -- обновление безопасности

Дата сообщения:
01.01.2021
Затронутые пакеты:
influxdb
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-20933.
Более подробная информация:

Было обнаружено, что неправильная проверка JWT-токенов в InfluxDB, базе данных временных рядов, метрик и аналитики, может приводить к обходу аутентификации.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.6.4-1+deb10u1.

Рекомендуется обновить пакеты influxdb.

С подробным статусом поддержки безопасности influxdb можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/influxdb