Aviso de seguridad de Debian

DSA-4834-1 vlc -- actualización de seguridad

Fecha del informe:
22 de ene de 2021
Paquetes afectados:
vlc
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 979676.
En el diccionario CVE de Mitre: CVE-2020-26664.
Información adicional:

Se descubrieron varias vulnerabilidades en el reproductor multimedia VLC que podrían dar lugar a ejecución de código arbitrario o a denegación de servicio si se abre un fichero de video mal construido.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 3.0.12-0+deb10u1.

Le recomendamos que actualice los paquetes de vlc.

Para información detallada sobre el estado de seguridad de vlc, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/vlc