Рекомендация Debian по безопасности

DSA-4834-1 vlc -- обновление безопасности

Дата сообщения:
22.01.2021
Затронутые пакеты:
vlc
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 979676.
В каталоге Mitre CVE: CVE-2020-26664.
Более подробная информация:

В проигрывателе мультимедиа VLC были обнаружены многочисленные уязвимости, которые могут приводить к выполнению произвольного кода или отказу в обслуживании в случае открытия специально сформированного медиафайла.

В стабильном выпуске (buster) эта проблема была исправлена в версии 3.0.12-0+deb10u1.

Рекомендуется обновить пакеты vlc.

С подробным статусом поддержки безопасности vlc можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/vlc