Debian 安全报告

DSA-4834-1 vlc -- 安全更新

报告日期:
2021/01/22
受影响的软件:
vlc
可被袭击:
参考的安全性数据库:
在 Debian 臭虫追踪系统中: 臭虫 979676.
在 Mitre's CVE 的目录中: CVE-2020-26664.
更详尽的信息:

在VLC媒体播放器中发现多个漏洞,如果打开格式错误的媒体文件,可能导致执行任意代码或拒绝服务。

在稳定版(buster)中,此问题已被修复于版本 3.0.12-0+deb10u1。

我们建议您升级您的 vlc 软件包。

查看关于 vlc 的详细信息,请访问其安全追踪页面 https://security-tracker.debian.org/tracker/vlc