Debians sikkerhedsbulletin

DSA-4835-1 tomcat9 -- sikkerhedsopdatering

Rapporteret den:
22. jan 2021
Berørte pakker:
tomcat9
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-13943, CVE-2020-17527.
Yderligere oplysninger:

To sårbarheder blev opdaget i Tomcat-servlet'en og JSP-motoren, hvilke kunne føre til informationsafsløring.

I den stabile distribution (buster), er disse problemer rettet i version 9.0.31-1~deb10u3.

Vi anbefaler at du opgraderer dine tomcat9-pakker.

For detaljeret sikkerhedsstatus vedrørende tomcat9, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/tomcat9