Aviso de seguridad de Debian

DSA-4835-1 tomcat9 -- actualización de seguridad

Fecha del informe:
22 de ene de 2021
Paquetes afectados:
tomcat9
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-13943, CVE-2020-17527.
Información adicional:

Se descubrieron dos vulnerabilidades en el motor de JSP y servlets Tomcat que podían dar lugar a revelación de información.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 9.0.31-1~deb10u3.

Le recomendamos que actualice los paquetes de tomcat9.

Para información detallada sobre el estado de seguridad de tomcat9, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/tomcat9