Рекомендация Debian по безопасности

DSA-4835-1 tomcat9 -- обновление безопасности

Дата сообщения:
22.01.2021
Затронутые пакеты:
tomcat9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-13943, CVE-2020-17527.
Более подробная информация:

В Tomcat, сервлете и движке JSP, были обнаружены две уязвимости, которые могут приводить к раскрытию информации.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 9.0.31-1~deb10u3.

Рекомендуется обновить пакеты tomcat9.

С подробным статусом поддержки безопасности tomcat9 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tomcat9