Debians sikkerhedsbulletin

DSA-4838-1 mutt -- sikkerhedsopdatering

Rapporteret den:
25. jan 2021
Berørte pakker:
mutt
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 980326.
I Mitres CVE-ordbog: CVE-2021-3181.
Yderligere oplysninger:

Tavis Ormandy opdagede en hukommelseslækagefejl i fortolkningen af rfc822-gruppemodtager i Mutt, et tekstbaseret mailprogram som understøtter MIME, GPG, PGP og threading; fejlen kunne medføre lammelsesangreb.

I den stabile distribution (buster), er dette problem rettet i version 1.10.1-2.1+deb10u5.

Vi anbefaler at du opgraderer dine mutt-pakker.

For detaljeret sikkerhedsstatus vedrørende mutt, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/mutt