Aviso de seguridad de Debian

DSA-4839-1 sudo -- actualización de seguridad

Fecha del informe:
26 de ene de 2021
Paquetes afectados:
sudo
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2021-3156.
Información adicional:

Los Qualys Research Labs descubrieron una vulnerabilidad de desbordamiento de memoria dinámica («heap») en sudo, un programa diseñado para proporcionar a usuarios específicos privilegios limitados de superusuario. Cualquier usuario local (autorizado a utilizar sudo o no) puede aprovecharse de este defecto para elevación de privilegios a los propios de root.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.8.27-1+deb10u3.

Le recomendamos que actualice los paquetes de sudo.

Para información detallada sobre el estado de seguridad de sudo, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/sudo