Bulletin d'alerte Debian

DSA-4839-1 sudo -- Mise à jour de sécurité

Date du rapport :
26 janvier 2021
Paquets concernés :
sudo
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-3156.
Plus de précisions :

Le Qualys Research Labs a découvert une vulnérabilité de dépassement de tas dans sudo, un programme conçu pour donner des droits limités de superutilisateur à des utilisateurs particuliers. Tout utilisateur local (qu'il soit présent dans le fichier sudoers ou non) peut exploiter ce défaut pour une élévation de privilèges administrateur.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1.8.27-1+deb10u3.

Nous vous recommandons de mettre à jour vos paquets sudo.

Pour disposer d'un état détaillé sur la sécurité de sudo, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/sudo.