Debian 安全报告

DSA-4841-1 slurm-llnl -- 安全更新

报告日期:
2021/01/27
受影响的软件:
slurm-llnl
可被袭击:
参考的安全性数据库:
在 Mitre's CVE 的目录中: CVE-2019-19728, CVE-2020-12693, CVE-2020-27745, CVE-2020-27746.
更详尽的信息:

在一个集群资源管理和作业调度系统 Simple Linux Utility for Resource Management(SLURM)中发现了多个安全问题,这些问题可能导致拒绝服务、信息泄露或权限提升。

在稳定版(buster)中,此问题已被修复于版本 18.08.5.2-1+deb10u2。

我们建议您升级您的 slurm-llnl 软件包。

查看关于 slurm-llnl 的详细信息,请访问其安全追踪页面 https://security-tracker.debian.org/tracker/slurm-llnl