Debians sikkerhedsbulletin

DSA-4845-1 openldap -- sikkerhedsopdatering

Rapporteret den:
3. feb 2021
Berørte pakker:
openldap
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-36221, CVE-2020-36222, CVE-2020-36223, CVE-2020-36224, CVE-2020-36225, CVE-2020-36226, CVE-2020-36227, CVE-2020-36228, CVE-2020-36229, CVE-2020-36230.
Yderligere oplysninger:

Flere sårbarheder blev opdaget i OpenLDAP, en fri implementering af Lightweight Directory Access Protocol. En uautentificeret fjernangriber kunne drage nytte af disse fejl til at forårsage et lammelsesangreb (nedbrud i slapd-dæmonen, uendelige løkker) gennem særligt fremstillede pakker.

I den stabile distribution (buster), er disse problemer rettet i version 2.4.47+dfsg-3+deb10u5.

Vi anbefaler at du opgraderer dine openldap-pakker.

For detaljeret sikkerhedsstatus vedrørende openldap, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/openldap