Debian 安全报告

DSA-4847-1 connman -- 安全更新

报告日期:
2021/02/08
受影响的软件:
connman
可被袭击:
参考的安全性数据库:
在 Mitre's CVE 的目录中: CVE-2021-26675, CVE-2021-26676.
更详尽的信息:

在嵌入式设备的网络管理器 ConnMan 中发现了一个远程信息泄漏漏洞和一个远程缓冲区溢出漏洞,这可能导致拒绝服务或执行任意代码。

在稳定版(buster)中,此问题已被修复于版本 1.36-2.1~deb10u1。

我们建议您升级您的 connman 软件包。

查看关于 connman 的详细信息,请访问其安全追踪页面 https://security-tracker.debian.org/tracker/connman