Debians sikkerhedsbulletin

DSA-4850-1 libzstd -- sikkerhedsopdatering

Rapporteret den:
10. feb 2021
Berørte pakker:
libzstd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 981404.
Yderligere oplysninger:

Man opdagede at zstd, et komprimeringsværktøj, midlertidigt udstillede en globalt skrivbar version af sit uddata, selv hvis den originale fil havde restriktive rettigheder.

I den stabile distribution (buster), er dette problem rettet i version 1.3.8+dfsg-3+deb10u1.

Vi anbefaler at du opgraderer dine libzstd-pakker.

For detaljeret sikkerhedsstatus vedrørende libzstd, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/libzstd