Aviso de seguridad de Debian

DSA-4850-1 libzstd -- actualización de seguridad

Fecha del informe:
10 de feb de 2021
Paquetes afectados:
libzstd
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 981404.
Información adicional:

Se descubrió que zstd, una utilidad de compresión, exponía temporalmente una versión de su entrada con permisos de lectura universales aunque el fichero original tuviera permisos restrictivos.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 1.3.8+dfsg-3+deb10u1.

Le recomendamos que actualice los paquetes de libzstd.

Para información detallada sobre el estado de seguridad de libzstd, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libzstd