Рекомендация Debian по безопасности

DSA-4850-1 libzstd -- обновление безопасности

Дата сообщения:
10.02.2021
Затронутые пакеты:
libzstd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 981404.
Более подробная информация:

Было обнаружено, что zstd, утилита для сжатия, временно открывает для чтения любому пользователю свой вывод, даже если изначальный файл имел ограниченные права доступа.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.3.8+dfsg-3+deb10u1.

Рекомендуется обновить пакеты libzstd.

С подробным статусом поддержки безопасности libzstd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libzstd