Aviso de seguridad de Debian

DSA-4852-1 openvswitch -- actualización de seguridad

Fecha del informe:
15 de feb de 2021
Paquetes afectados:
openvswitch
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 982493.
En el diccionario CVE de Mitre: CVE-2020-35498.
Información adicional:

Joakim Hindersson descubrió que Open vSwitch, un conmutador software virtual de Ethernet, permitía que un usuario malicioso provocara denegación de servicio mediante el envío de un paquete preparado de una manera determinada.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 2.10.7+ds1-0+deb10u1.

Le recomendamos que actualice los paquetes de openvswitch.

Para información detallada sobre el estado de seguridad de openvswitch, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/openvswitch