Рекомендация Debian по безопасности

DSA-4852-1 openvswitch -- обновление безопасности

Дата сообщения:
15.02.2021
Затронутые пакеты:
openvswitch
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 982493.
В каталоге Mitre CVE: CVE-2020-35498.
Более подробная информация:

Йоаким Хиндерссон обнаружил, что Open vSwitch, виртуальный Ethernet-коммутатор, позволяет злоумышленнику вызывать отказу в обслуживании путём отправки специально сформированного пакета.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.10.7+ds1-0+deb10u1.

Рекомендуется обновить пакеты openvswitch.

С подробным статусом поддержки безопасности openvswitch можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openvswitch