Debians sikkerhedsbulletin

DSA-4853-1 spip -- sikkerhedsopdatering

Rapporteret den:
16. feb 2021
Berørte pakker:
spip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Man opdagede at SPIP, en webstedsmotor til udgivelser, tillod at en ondsindet bruger kunne udføre scriptangreb på tværs af websteder, tilgå følsomme oplysninger eller udføre vilkårlig kode.

I den stabile distribution (buster), er dette problem rettet i version 3.2.4-1+deb10u4.

Vi anbefaler at du opgraderer dine spip-pakker.

For detaljeret sikkerhedsstatus vedrørende spip, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spip