Debians sikkerhedsbulletin

DSA-4859-1 libzstd -- sikkerhedsopdatering

Rapporteret den:
20. feb 2021
Berørte pakker:
libzstd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 982519.
Yderligere oplysninger:

Man opdagede at zstd, et komprimeringsværktøj, var sårbar over for en kapløbstilstand: der blev i et meget kort tidsrum, midlertidigt udstillet en verdenslæsbar version af dets inddata, selv hvis den originale fil havde restriktive rettigheder.

I den stabile distribution (buster), er dette problem rettet i version 1.3.8+dfsg-3+deb10u2.

Vi anbefaler at du opgraderer dine libzstd-pakker.

For detaljeret sikkerhedsstatus vedrørende libzstd, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/libzstd