Bulletin d'alerte Debian

DSA-4859-1 libzstd -- Mise à jour de sécurité

Date du rapport :
20 février 2021
Paquets concernés :
libzstd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 982519.
Plus de précisions :

zstd, un utilitaire de compression, était vulnérable à une situation de compétition : elle exposait temporairement, durant une très courte période, une version lisible par tous de ses entrées même si le fichier original avait des permissions restrictives.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1.3.8+dfsg-3+deb10u2.

Nous vous recommandons de mettre à jour vos paquets libzstd.

Pour disposer d'un état détaillé sur la sécurité de libzstd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libzstd.