Рекомендация Debian по безопасности

DSA-4859-1 libzstd -- обновление безопасности

Дата сообщения:
20.02.2021
Затронутые пакеты:
libzstd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 982519.
Более подробная информация:

Было обнаружено, что zstd, утилита для сжатия, содержит состояние гонки: в течение очень короткого времени они временно раскрывает версию входящих данных, открывая их для чтения всем пользователям, даже если изначальный файл имеет ограниченные права доступа.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.3.8+dfsg-3+deb10u2.

Рекомендуется обновить пакеты libzstd.

С подробным статусом поддержки безопасности libzstd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libzstd