Рекомендация Debian по безопасности

DSA-4863-1 nodejs -- обновление безопасности

Дата сообщения:
24.02.2021
Затронутые пакеты:
nodejs
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-22883, CVE-2021-22884.
Более подробная информация:

В Node.js были обнаружены две уязвимости, которые могут приводить к отказу в обслуживании или атакам по повторной привязке DNS.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 10.24.0~dfsg-1~deb10u1.

Рекомендуется обновить пакеты nodejs.

С подробным статусом поддержки безопасности nodejs можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/nodejs