Debian 安全报告

DSA-4863-1 nodejs -- 安全更新

报告日期:
2021/02/24
受影响的软件:
nodejs
可被袭击:
参考的安全性数据库:
在 Mitre's CVE 的目录中: CVE-2021-22883, CVE-2021-22884.
更详尽的信息:

在 Node.js 中发现了两个漏洞,这可能导致拒绝服务或DNS重绑定攻击。

在稳定版(buster)中,此问题已被修复于版本 10.24.0~dfsg-1~deb10u1。

我们建议您升级您的 nodejs 软件包。

查看关于 nodejs 的详细信息,请访问其安全追踪页面 https://security-tracker.debian.org/tracker/nodejs