Debian 安全报告

DSA-4865-1 docker.io -- 安全更新

报告日期:
2021/02/27
受影响的软件:
docker.io
可被袭击:
参考的安全性数据库:
在 Mitre's CVE 的目录中: CVE-2020-15157, CVE-2020-15257, CVE-2021-21284, CVE-2021-21285.
更详尽的信息:

在Docker(一个Linux容器运行时)中发现了多个安全问题,这可能导致拒绝服务、信息泄漏或权限提升。

在稳定版(buster)中,此问题已被修复于版本 18.09.1+dfsg1-7.1+deb10u3。

我们建议您升级您的 docker.io 软件包。

查看关于 docker.io 的详细信息,请访问其安全追踪页面 https://security-tracker.debian.org/tracker/docker.io