Debians sikkerhedsbulletin

DSA-4869-1 tiff -- sikkerhedsopdatering

Rapporteret den:
12. mar 2021
Berørte pakker:
tiff
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-35523, CVE-2020-35524.
Yderligere oplysninger:

To sårbarheder er opdaget i biblioteket libtiff og de medfølgende værktøjer, hvilke kunne medføre lammelsesangreb eller udførelse af vilkårlig kode, hvis misdannede billeder behandles.

I den stabile distribution (buster), er disse problemer rettet i version 4.1.0+git191117-2~deb10u2.

Vi anbefaler at du opgraderer dine tiff-pakker.

For detaljeret sikkerhedsstatus vedrørende tiff, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/tiff