Рекомендация Debian по безопасности

DSA-4869-1 tiff -- обновление безопасности

Дата сообщения:
12.03.2021
Затронутые пакеты:
tiff
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-35523, CVE-2020-35524.
Более подробная информация:

В библиотеке libtiff и поставляемых вместе с ней инструментах были обнаружены две уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае обработки специально сформированных файлов изображений.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 4.1.0+git191117-2~deb10u2.

Рекомендуется обновить пакеты tiff.

С подробным статусом поддержки безопасности tiff можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tiff