Aviso de seguridad de Debian

DSA-4870-1 pygments -- actualización de seguridad

Fecha del informe:
12 de mar de 2021
Paquetes afectados:
pygments
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2021-20270.
Información adicional:

Se descubrió que era posible hacer que Pygments, un paquete de resaltado de sintaxis escrito en Python, entrara en un bucle infinito, dando lugar a denegación de servicio.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 2.3.1+dfsg-1+deb10u1.

Le recomendamos que actualice los paquetes de pygments.

Para información detallada sobre el estado de seguridad de pygments, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/pygments