Рекомендация Debian по безопасности

DSA-4870-1 pygments -- обновление безопасности

Дата сообщения:
12.03.2021
Затронутые пакеты:
pygments
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-20270.
Более подробная информация:

Было обнаружено, что Pygments, пакет подсветки синтаксиса, написанный на языке Python, может войти в бесконечный цикл, что приводит к отказу в обслуживании.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.3.1+dfsg-1+deb10u1.

Рекомендуется обновить пакеты pygments.

С подробным статусом поддержки безопасности pygments можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/pygments