Рекомендация Debian по безопасности

DSA-4889-1 mediawiki -- обновление безопасности

Дата сообщения:
10.04.2021
Затронутые пакеты:
mediawiki
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-20270, CVE-2021-27291, CVE-2021-30152, CVE-2021-30159, CVE-2021-30154, CVE-2021-30155, CVE-2021-30157, CVE-2021-30158.
Более подробная информация:

В MediaWiki, движке веб-сайтов для совместной работы, были обнаружены многочисленные проблемы безопасности, которые могут приводить к неполной защите или блокированию страниц, отказу в обслуживании или межсайтовому скриптингу.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 1:1.31.14-1~deb10u1.

Рекомендуется обновить пакеты mediawiki.

С подробным статусом поддержки безопасности mediawiki можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mediawiki