Рекомендация Debian по безопасности

DSA-4891-1 tomcat9 -- обновление безопасности

Дата сообщения:
13.04.2021
Затронутые пакеты:
tomcat9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-25122, CVE-2021-25329.
Более подробная информация:

В Tomcat, движке сервлетов и JSP, были обнаружены две уязвимости, которые могут приводить к раскрытию информации или отказу в обслуживании.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 9.0.31-1~deb10u4.

Рекомендуется обновить пакеты tomcat9.

С подробным статусом поддержки безопасности tomcat9 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/tomcat9