Debian Security Advisory

DSA-4904-1 gst-plugins-ugly1.0 -- security update

Date Reported:
24 Apr 2021
Affected Packages:
gst-plugins-ugly1.0
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

Multiple vulnerabilities were discovered in plugins for the GStreamer media framework, which may result in denial of service or potentially the execution of arbitrary code if a malformed media file is opened.

For the stable distribution (buster), this problem has been fixed in version 1.14.4-1+deb10u1.

We recommend that you upgrade your gst-plugins-ugly1.0 packages.

For the detailed security status of gst-plugins-ugly1.0 please refer to its security tracker page at: https://security-tracker.debian.org/tracker/gst-plugins-ugly1.0