Debians sikkerhedsbulletin

DSA-4904-1 gst-plugins-ugly1.0 -- sikkerhedsopdatering

Rapporteret den:
24. apr 2021
Berørte pakker:
gst-plugins-ugly1.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i plugins til medieframeworket GStreamer, hvilke kunne medføre lammelsesangreb eller potentielt udførelse af vilkårlig kode, hvis en misdannet mediefil blev åbnet.

I den stabile distribution (buster), er dette problem rettet i version 1.14.4-1+deb10u1.

Vi anbefaler at du opgraderer dine gst-plugins-ugly1.0-pakker.

For detaljeret sikkerhedsstatus vedrørende gst-plugins-ugly1.0, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/gst-plugins-ugly1.0