Рекомендация Debian по безопасности

DSA-4904-1 gst-plugins-ugly1.0 -- обновление безопасности

Дата сообщения:
24.04.2021
Затронутые пакеты:
gst-plugins-ugly1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

В дополнениях для мультимедиа платформы GStreamer были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или выполнению произвольного кода в случае открытия специально сформированного медиафайла.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.14.4-1+deb10u1.

Рекомендуется обновить пакеты gst-plugins-ugly1.0.

С подробным статусом поддержки безопасности gst-plugins-ugly1.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/gst-plugins-ugly1.0