Aviso de seguridad de Debian

DSA-4908-1 libhibernate3-java -- actualización de seguridad

Fecha del informe:
29 de abr de 2021
Paquetes afectados:
libhibernate3-java
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-25638.
Información adicional:

Se descubrió que libhibernate3-java, un servicio de persistencia y consulta objeto/relacional potente y de alto rendimiento, tiene propensión a una vulnerabilidad de inyección de SQL que permite que un atacante acceda a información no autorizada o, posiblemente, lleve a cabo otros ataques.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 3.6.10.Final-9+deb10u1.

Le recomendamos que actualice los paquetes de libhibernate3-java.

Para información detallada sobre el estado de seguridad de libhibernate3-java, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libhibernate3-java