Bulletin d'alerte Debian

DSA-4908-1 libhibernate3-java -- Mise à jour de sécurité

Date du rapport :
29 avril 2021
Paquets concernés :
libhibernate3-java
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-25638.
Plus de précisions :

libhibernate3-java, un service puissant et à haute performance de requête et de persistance relationnelle-objet, est prédisposé à une vulnérabilité d'injection SQL permettant à un attaquant d'accéder à des informations non autorisées ou éventuellement à conduire d'autres attaques.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 3.6.10.Final-9+deb10u1.

Nous vous recommandons de mettre à jour vos paquets libhibernate3-java.

Pour disposer d'un état détaillé sur la sécurité de libhibernate3-java, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libhibernate3-java.