Рекомендация Debian по безопасности

DSA-4908-1 libhibernate3-java -- обновление безопасности

Дата сообщения:
29.04.2021
Затронутые пакеты:
libhibernate3-java
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-25638.
Более подробная информация:

Было обнаружено, что libhibernate3-java, высоко производительная объектная и реляционная служба запросов с поддержкой постоянного хранения, уязвима к SQL-инъекции, позволяющей злоумышленнику получать доступ к неавторизованной информации и выполнять другие атаки.

В стабильном выпуске (buster) эта проблема была исправлена в версии 3.6.10.Final-9+deb10u1.

Рекомендуется обновить пакеты libhibernate3-java.

С подробным статусом поддержки безопасности libhibernate3-java можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libhibernate3-java