Debian Security Advisory

DSA-4914-1 graphviz -- security update

Date Reported:
12 May 2021
Affected Packages:
graphviz
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 988000.
In Mitre's CVE dictionary: CVE-2020-18032.
More information:

A buffer overflow was discovered in Graphviz, which could potentially result in the execution of arbitrary code when processing a malformed file.

For the stable distribution (buster), this problem has been fixed in version 2.40.1-6+deb10u1.

We recommend that you upgrade your graphviz packages.

For the detailed security status of graphviz please refer to its security tracker page at: https://security-tracker.debian.org/tracker/graphviz