Debians sikkerhedsbulletin

DSA-4921-1 nginx -- sikkerhedsopdatering

Rapporteret den:
28. maj 2021
Berørte pakker:
nginx
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 989095.
I Mitres CVE-ordbog: CVE-2021-23017.
Yderligere oplysninger:

Luis Merino, Markus Vervier og Eric Sesterhenn opdagede en forskydelse med én i Nginx, en højtydende web- og reverse-proxyserver, hvilke kunne medføre lammelsesangreb og potentielt udførelse af vilkårlig kode.

I den stabile distribution (buster), er dette problem rettet i version 1.14.2-2+deb10u4.

Vi anbefaler at du opgraderer dine nginx-pakker.

For detaljeret sikkerhedsstatus vedrørende nginx, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/nginx