Рекомендация Debian по безопасности

DSA-4921-1 nginx -- обновление безопасности

Дата сообщения:
28.05.2021
Затронутые пакеты:
nginx
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 989095.
В каталоге Mitre CVE: CVE-2021-23017.
Более подробная информация:

Луи Мерино, Маркус Вервиер и Эрик Сестерхен обнаружили ошибку на единицу в Nginx, высокопроизводительном веб-сервере и обратном прокси-сервере, которая может приводить к отказу в обслуживании и выполнению произвольного кода.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1.14.2-2+deb10u4.

Рекомендуется обновить пакеты nginx.

С подробным статусом поддержки безопасности nginx можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/nginx