Debians sikkerhedsbulletin

DSA-4924-1 squid -- sikkerhedsopdatering

Rapporteret den:
1. jun 2021
Berørte pakker:
squid
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 988891, Fejl 988892, Fejl 988893, Fejl 989043.
I Mitres CVE-ordbog: CVE-2021-28651, CVE-2021-28652, CVE-2021-28662, CVE-2021-31806, CVE-2021-31807, CVE-2021-31808.
Yderligere oplysninger:

Adskillige lammelsesangrebssårbarheder blev opdaget i proxycachingserveren Squid.

I den stabile distribution (buster), er disse problemer rettet i version 4.6-1+deb10u6.

Vi anbefaler at du opgraderer dine squid-pakker.

For detaljeret sikkerhedsstatus vedrørende squid, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/squid