Debian Security Advisory

DSA-4927-1 thunderbird -- security update

Date Reported:
05 Jun 2021
Affected Packages:
thunderbird
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2021-29956, CVE-2021-29957, CVE-2021-29967.
More information:

Multiple security issues were discovered in Thunderbird, which could result in the execution of arbitrary code. In adddition two security issues were addressed in the OpenPGP support.

For the stable distribution (buster), these problems have been fixed in version 1:78.11.0-1~deb10u1.

We recommend that you upgrade your thunderbird packages.

For the detailed security status of thunderbird please refer to its security tracker page at: https://security-tracker.debian.org/tracker/thunderbird