Debians sikkerhedsbulletin

DSA-4927-1 thunderbird -- sikkerhedsopdatering

Rapporteret den:
5. jun 2021
Berørte pakker:
thunderbird
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2021-29956, CVE-2021-29957, CVE-2021-29967.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev opdaget i Thunderbird, hvilke kunne medføre udførelse af vilkårlig kode. Desuden blev der løst to sikkerhedsproblemer i understøttelsen af OpenPGP.

I den stabile distribution (buster), er disse problemer rettet i version 1:78.11.0-1~deb10u1.

Vi anbefaler at du opgraderer dine thunderbird-pakker.

For detaljeret sikkerhedsstatus vedrørende thunderbird, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/thunderbird