Bulletin d'alerte Debian

DSA-4930-1 libwebp -- Mise à jour de sécurité

Date du rapport :
10 juin 2021
Paquets concernés :
libwebp
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-25009, CVE-2018-25010, CVE-2018-25011, CVE-2018-25013, CVE-2018-25014, CVE-2020-36328, CVE-2020-36329, CVE-2020-36330, CVE-2020-36331, CVE-2020-36332.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans libwebp, l'implémentation du format d'image WebP, qui pourraient avoir pour conséquences un déni de service, une divulgation de mémoire ou éventuellement l'exécution de code arbitraire lors du traitement d'images mal formées.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 0.6.1-2+deb10u1.

Nous vous recommandons de mettre à jour vos paquets libwebp.

Pour disposer d'un état détaillé sur la sécurité de libwebp, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libwebp.