Debians sikkerhedsbulletin

DSA-4931-1 xen -- sikkerhedsopdatering

Rapporteret den:
15. jun 2021
Berørte pakker:
xen
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2021-0089, CVE-2021-26313, CVE-2021-28690, CVE-2021-28692.
Yderligere oplysninger:

Adskillige sårbarheder er opdaget i hypervisor'en Xen, hvilke kunne medføre lammelsesangreb eller informationslækager.

I den stabile distribution (buster), er disse problemer rettet i version 4.11.4+107-gef32c7afa2-1.

Vi anbefaler at du opgraderer dine xen-pakker.

For detaljeret sikkerhedsstatus vedrørende xen, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/xen