Рекомендация Debian по безопасности

DSA-4931-1 xen -- обновление безопасности

Дата сообщения:
15.06.2021
Затронутые пакеты:
xen
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-0089, CVE-2021-26313, CVE-2021-28690, CVE-2021-28692.
Более подробная информация:

В гипервизоре Xen были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании или утечкам информации.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 4.11.4+107-gef32c7afa2-1.

Рекомендуется обновить пакеты xen.

С подробным статусом поддержки безопасности xen можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xen