Debians sikkerhedsbulletin

DSA-4935-1 php7.3 -- sikkerhedsopdatering

Rapporteret den:
5. jul 2021
Berørte pakker:
php7.3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2021-21704, CVE-2021-21705.
Yderligere oplysninger:

Adskillige sikkerhedsproblemer blev fundet i PHP, et vidt udbredt og generelt anvendeligt open source-skriptsprog, hvilke kunne føre til en SSRF-omgåelse af FILTER_VALIDATE_URL-kontrollen samt lammelsesangreb eller potentielt udførelse af vilkårlig kode i Firebird-PDO'en.

I den stabile distribution (buster), er disse problemer rettet i version 7.3.29-1~deb10u1.

Vi anbefaler at du opgraderer dine php7.3-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.3, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.3