Рекомендация Debian по безопасности

DSA-4935-1 php7.3 -- обновление безопасности

Дата сообщения:
05.07.2021
Затронутые пакеты:
php7.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2021-21704, CVE-2021-21705.
Более подробная информация:

В PHP, широко используемом языке сценарием общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности, которые могут приводить к SSRF-обходу проверки FILTER_VALIDATE_URL и отказу в обслуживании или выполнению произвольного кода в Firebird PDO.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 7.3.29-1~deb10u1.

Рекомендуется обновить пакеты php7.3.

С подробным статусом поддержки безопасности php7.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.3